Elevated API Errors

Incident Report for wi-Q Technologies

Resolved

We can now confirm that as of 16:39 this issue was resolved.
Posted Nov 26, 2025 - 17:00 GMT

Monitoring

A fix has been implemented and we're monitoring the situation. Error rates have dropped back to normal
Posted Nov 26, 2025 - 16:47 GMT

Update

We've seen an improvement in error rates and are continuing to investigate.
Posted Nov 26, 2025 - 16:12 GMT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 26, 2025 - 15:50 GMT
This incident affected: Native Mobile Apps.