Test orders have been placed to verify functionality, we are now awaiting real traffic before closing the maintenance window.
Posted Dec 03, 2025 - 06:22 GMT
Verifying
The changes have been deployed, we are now in the process of verifying system operation.
Posted Dec 03, 2025 - 06:09 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2025 - 06:00 GMT
Scheduled
We have planned works to release updates to the wi-Q Last Mile Delivery service. During this period there may be disruptions for users trying to place orders for delivery.
Posted Dec 03, 2025 - 05:58 GMT
This scheduled maintenance affected: Native Mobile Apps.